1. Este sitio usa cookies. Al continuar usando este sitio, estás aceptando nuestro uso de cookies. Más información.

AutoCAD Problema al copiar

Discusión en 'CAD arquitectura' iniciada por Gingru, 20/08/2007.

  1. Gingru

    Gingru Experto

    A ver, me pasa desde hace tiempo, y sólo en algunos archivos...

    Quiero copiar unas líneas y polilíneas de un archivo a otro. Cojo el primero, las selecciono, doy a Copiar (al del menú "Edición", no al otro), me voy al segundo dibujo, doy a Pegar y nada, es como si se hubiesen borrado del portapapeles...

    Alguna sugerencia de por qué puede ser?
  2. Ruto

    Ruto Experto

    podrían estar en una capa bloqueada
  3. Gingru

    Gingru Experto

    No, los elementos del dibujo del que voy a copiar no están en capas bloqueadas, ni ocultas ni nada... Tienen todo "normal"
  4. Ruto

    Ruto Experto

    pueden estar en un nombre de capa que esté apagado en el dibujo de destino? o estar en este segundo dibujo la capa actual apagada?

    sé que parecen preguntas chorras, pero a veces me he tirado media hora intentando hacer cosas así y el problema era tan simple como estos :eek::rolleyes:
  5. pfc

    pfc Junior

    seguro que ya lo has probado, pero por si acaso....

    igual te lo ha copiado, pero no lo ves...

    da a zoom extensión, para visualizar to lo que tienes... y a regenerar....
  6. Ruto

    Ruto Experto

    pfc tiene razón... hay otro truco para esto, hay una orden, "copybase" en la que seleccionas el punto de inserción de los objetos a copiar, por si tienes orígenes de coordenadas muy dispares y te lo inserta en la otra punta del dibujo.
  7. Gingru

    Gingru Experto

    Las capas, en el dibujo de destino, no existen. Sí que parecen preguntas chorra, pero tienes razón, a veces te vuelves loco sin que te salgan las cosas hasta que te das cuenta de que tenías una capa desactivada. Creo que nos ha pasado a todos, jejejeej


    No, directamente no lo copia, no aparece ningún comando ejecutado en la barra de comandos.
  8. Ruto

    Ruto Experto

    prueba a hacer un copy-paste en otro programa, tipo word y excel, por ver si el problema puede ser de windows.

    Si no, prueba con la orden que te digo, "copybase"
  9. Gingru

    Gingru Experto

    En otros programas sí me deja hacer Copia-Pega, sólo me falla en AutoCAD.

    He probado lo de "_copybase", selecciono los elementos, marco un punto de base, pero lo mismo, cuando voy al dibujo de destino, es como si se hubiese borrado por el camino.

    Suena a alguna opción de esas raras, que ni sabes que existen, y no sabes cómo ni por qué, está desactivada... mecachis...
  10. Ruto

    Ruto Experto

    una última prueba... intenta pegar las entidades de Autocad en otro programa, así sabrás exactamente si llegan al portapapeles
  11. pfc

    pfc Junior

    pos no sé, gingru... de esas opciones raras yo no sé nada...

    así que...

    sólo puedo desearte buena suerte...
  12. Gingru

    Gingru Experto

    Sí, he probado a copiar de AutoCAD a Word, y sí me deja.... me estoy volviendo loco !!!
  13. Ruto

    Ruto Experto

    uf, pues sí que es paranormal el problema... esto va a ser más del tipo este de Cuatro de los domingos :D:D:(

    prueba con la orden "pasteblock", que te pega los objetos copiados como un bloque (conveniente copiar con "copybase" para que controles el punto de inserción)
  14. Gingru

    Gingru Experto

    Nada, ni pegando como bloque, ni copiando con punto de base, ni leches en vinagre... voy a tener que llamar al Fríker Jiménez este...

    Ruto y pfc, gracias por la ayuda de todas formas
  15. Ruto

    Ruto Experto

    ya sólo te queda la opción a pedales, si esto no va me corto las venas con el cutter:

    inserta el dibujo 1 en el 2 como bloque, pero desde insertar bloque->archivo... explótalo y selecciona sólo lo que necesitas. No se me ocurren más soluciones.
  16. Gingru

    Gingru Experto

    Has tenido suerte... vete guardando el cutter, que eso sí funciona... pero me es más útil que funcione la opción Copiar-Pegar...

    A falta de pan... buenos son bloques
  17. Ruto

    Ruto Experto

    uffff... menos mal... ya había bajado a la farmacia a por unas vendas, porsiaca :D:D
  18. Conformista

    Conformista Cadete

    Copiar - Pegar

    Hay una cosa que no se ha comentado, que quizás ayude. Autocad cuando copia y pega no utiliza el portapapeles como el resto de las aplicaciones. Lo que hace es crear un archivo por cada copia-pega que rara vez desaparecen. Estos archivos se crean en la carpeta temp que tiene el sistema por defecto (c:\Documents and Settings\Usuario\Configuración local(oculta)\temp" pero la ruta la podemos alterar desde "Herramientas->Opciones->Archivos->Ubicación de archivo de dibujo temporal" Puede darse el caso de que esa carpeta esté saturada y no gestione bien esos archivos. aveces limpiando es suficiente.
    Tambien se da la circunstancia que si se tiene mas de un AutoCAD abierto da ese tipo de problemas; es más sencillo que funcione si los dibujos están abierto sobre el mismo autoCAD.
    Un saludo y suerte
  19. Gingru

    Gingru Experto

    Pues a ver... no tenía ni idea de lo de que creaba un archivo temporal. He revisado que la ruta fuese la correcta, he limpiado la carpeta.... y nada, sigue sin copiar... :(

    Lo que sí he visto que si abro un archivo nuevo, hago cuatro rayujos y lo copio en otro archivo nuevo, eso sí me deja...

    Por cierto, sólo tengo un AutoCAD, el 2002....
  20. Conformista

    Conformista Cadete

    me quedo sin recursos

    Pues me temo que no se me ocurre nada más.., por lo que tendremos que echarle la culpa o al windows o al AutoCAD, así nos sentiremos un poco mejor. En cualquier caso, lo de abrir varios dibujos en el mismo autocad, me refería a que, lo mejor es que solo tengas una instancia de autoCAD abierta, desde la que se abran todos los dibujos, en ventanas independientes. Pero supongo que eso ya lo habrás comprobado.
    En fin, no tengo nada mas que decirte, he quemado los cartuchos, buena suerte.

Compartir esta página