AutoCAD Error al instalar AutoCAD 2006

Buenas.

Al intentar instalar el acad2006, al principio me da un error, que es este:

[4/3/2006 19:38:59] [Info] Windows Installer upgrade is not required
[4/3/2006 19:38:59] System Version = 3.1.4000.2435
[4/3/2006 19:38:59] Installation skipped: MSI Runtime 3.0
[4/3/2006 19:38:59] [Info] .NET Framework Runtime upgrade is not required
[4/3/2006 19:38:59] System Version = 2.0.50215.44
[4/3/2006 19:38:59] Installation skipped: .NET Framework Runtime 1.1
[4/3/2006 19:38:59] Installation started: .NET Framework Runtime 1.1 Language Pack
[4/3/2006 19:38:59] Command = "D:\Bin\AcadFEUI\support\dotnetfx\esp\langpack.exe" /q:a /c:"inst /qb"
[4/3/2006 19:39:04] [Error: 1603] Error grave durante la instalación.
[4/3/2006 19:39:04] Installation failed: .NET Framework Runtime 1.1 Language Pack
[4/3/2006 19:39:04] Installation aborted
[4/3/2006 19:40:17] === Installation ended ===


Alguien le ha pasado algo parecido, que puedo hacer??

Gracias
 

soloarquitectura

Administrador
Miembro del equipo
Es un error relacionado con .NET Framework.
Prueba a desinstalar primero .NET Framework de tu equipo antes de instalar AutoCAD 2006.
Si no recuerdo mal AutoCAD 2006 te instalará los archivos de .NET Framework necesarios.
 
Muchas gracias.
Es cierto, tenia instalado (yo ni lo sabia¡¡) el .NET framework 2.0, lo desistale y el acad me instalo el 1.1 y todo correcto.

Saludos
 
Yo tengo el mismo problema. Si el Autocad instala la version 1.1 de netframework... ¿después tendré que instalar otra más actual? ¿Me funcionará Autoad de todas formas?
 
Siento rescatar un post antiguo.
He tenido un problema parecido durante días con AutoCAD. En un ordenador con un Windows UE tras una actualización se estropeó el Framework y no deja desinstalarlo ni actualizarlo.
Al final lo desinstalo con el Revo Uninstaller, sin problemas, instalo el oficial de Microsoft y se soluciona el problema.
No es necesario reinstalar el AutoCAD como indica el error.

@arutceti, con versiones posteriores también funciona el AutoCAD, pero si se instala el 1.1 es más que suficiente.
 
Arriba