Error en BIMserver.center Sync al subir un archivo

GOBA

Titanio
A mí no me carga los IFC en la BIMserver.center (en la web). @berobreo, ¿te los ha subido? En el estado de tareas veo que la aplicación, teóricamente, no funciona. En las carpetas locales (4), sí tengo los IFC. Puede que sea lo que dice @castelar, sobre problemas de conexión, pero empiezo a dudarlo. Me vendría bien saber si es un tema particular mío.

P. D.: El error que me sale al ejecutar la aplicación, no sale, si la ejecuto "como administrador".

Edito: estos 4 proyectos, los creé desde el 9 de marzo. Con fechas anteriores, sí me funcionaba.
 

zio

Esmeralda
He creado uno nuevo y me ha subido el cálculo de la estructura sin problemas.
 

GOBA

Titanio
Yo subo los IFC desde la aplicación, no desde CYPECAD, porque no parto de un IFC iniciador de arquitecto, por lo que no puedo conectar CYPECAD con BIMserver.center ¿Es eso lo que has hecho? Si no, ¿puedes hacer esa prueba?

¿Tienes Windows 64 bits?
 

zio

Esmeralda
Win 10 a 64 bits. Con versión 2019.f.
Hago un proyecto nuevo en BIMserver y mediante el sincronizador subo un IFC y sin problemas.
 

GOBA

Titanio
Gracias @zio. Entonces está claro que es un tema particular de la ejecución de la aplicación para subir los ficheros en mi ordenador, ya que la conexión a Internet funciona (Dropbox, SugarSync y Google Drive me funcionan).
 

GOBA

Titanio
Ya he confirmado que se me cuelga la aplicación. Una última pregunta, @zio, estás usando BIMserver.center Sync.exe, ¿no? Esta es la que me da el error, no la aplicación correspondiente a versiones anteriores, BIMserver.center.exe
 
A mí no me carga los IFC en la BIMserver.center (en la web). @berobreo, ¿te los ha subido? En el estado de tareas veo que la aplicación, teóricamente, no funciona. En las carpetas locales (4), sí tengo los IFC. Puede que sea lo que dice @castelar, sobre problemas de conexión, pero empiezo a dudarlo. Me vendría bien saber si es un tema particular mío
Acaban subiendo. Hay días que suben en cerocoma; otros días, como cuando escribí ese post, no.

Esta es la que me da el error, no la aplicación correspondiente a versiones anteriores
Ctrl+Alt+Sup -> Administrador de tareas -> Pestaña Detalles -> Finalizar BIMserver.center Sync.exe
 

GOBA

Titanio
:ROFLMAO: Sé cómo se finaliza una aplicación ;) La pregunta que le hacía a @zio, que te hago extensiva, es si la aplicación que ejecuta él, con la que hizo las pruebas, es BIMserver.center Sync.exe, y no BIMserver.center.exe, de esta forma ya termino de concretar si es un tema particular mío.

Quiero "poner la miel en los labios" a un cliente que no usa BIM, y no quiere, y había pensado que viendo la estructura (aunque sea la del modelo de cálculo) vía web, podría llamarle la atención. En 2 semanas, calculo que termino el planteamiento inicial. Si para esa fecha he solucionado el tema, perfecto, si no, le enviaré los IFC y un enlace a un visualizador. Pero, esto siempre requiere más explicaciones, y para convencer a alguien, prefiero ponerlo facilito, facilito. De ahí mi insistencia en conocer qué sucede.
 

GOBA

Titanio
Entonces, si todos estáis con esa aplicación, y os funciona, solo me falla a mi (al intentar subir un fichero):



Gracias a todos.
 

pnc

Titanio
Estas historias suelen ser que el firewall está preocupado porque un programa de dudosa reputación intenta llevarse datos de tu PC a unos malvados apandadores...
Si usas un firewall distinto que el resto, o lo tienes configurado de otra forma, el comportamiento en tu PC será distinto aunque el Sync.exe sea el mismo.
 

GOBA

Titanio
Pero a ti, esos días que no te funciona ¿no te sube el archivo, o se te cuelga el programa?

A mí no me ha funcionado nunca.
 
¿Has desinstalado las versiones anteriores de BIMserver.center Sync 1.4.0?
Recuerdo haberlo comentado hace poco en el foro, al instalar un nuevo parche de CYPE Ingenieros, se instala la nueva versión de BIMserver.center pero no desinstala la anterior, y esto provocaba algún problema.
 

GOBA

Titanio
Sí, eso ya me lo habían dicho desde CYPE, y las desinstalé.

Me acaban de dar la solución desde CYPE. Tenía instalada la aplicación de la versión 2019.f. He desinstalado esa, he descargado e instalado el ejecutable de la aplicación de la web de BIMserver.center, todo funciona (y):)

Edito: quiero decir que se han subido los IFC.
 

GOBA

Titanio
Bueno, me ha costado 😫 pero lo he logrado, ¡por fin! Resulta que para que se puedan ver los ficheros en la web, se tienen que generar los .gltf, y para eso hay que usar la aplicación IFC Uploader.
 
Arriba