HULC ESTO2: Error arrancando la aplicación: Esta aplicación necesita la máquina virtual Java 1.4.0

bqplan

Novel
Hola.

¿Alguien ha tenido este error y ha conseguido solucionarlo?

Hasta ahora, he probado a instalar la última actualización de Java versión 8 161. Tengo Windows 7 Professional Service pack 1. ¡Creo que no tenía ninguna previamente a la instalación de HULC!

Por dicho motivo, pensé que podía ser que al no tener instalado ningún Java el programa no se entera y desinstalé y volví a instalar, incluso bajando una nueva versión del archivo desde la página web.

Lo siguiente fue buscar la versión Java 1.4.0, tarea harto difícil, puesto que es una aplicación extremadamente obsoleta... Tuve que llegar a registrarme en la página de Oracle para poder bajar la versión 1.4.0 04 pero me dio un error con más mala pinta que el anterior y tampoco funcionó. Cosa que me imaginaba, porque después de estar buscando en los foros no he logrado encontrar nada al respecto. Lo único:
https://www.soloarquitectura.com/foros/threads/esto2-error-mv-java.99094/

Ahora estoy esperando a que una compañera lo haga en su ordenador con Windows 10.

¿Alguien tiene alguna idea?

Muchas gracias.

Desahogo:

¿De verdad que no se puede hacer nada para evitar que tengamos que usar esta basura de herramienta para certificar los edificios?

¿Qué pasaría si cada uno de nosotros pasáramos una minuta por las horas inútiles perdidas para que simplemente haga lo básico que tiene que hacer?

¿Las personas que han realizado esta pesadilla de aplicación saben el daño económico que producen? Si ellos tuvieran que ganarse la vida usando la aplicación seguro que las cosas serían distintas.

¿Por qué todo lo que está relacionado con el Gobierno funciona mal o directamente no funciona? Ejemplo: Página de certificados energéticos de la Junta de Andalucía.
 

bqplan

Novel
La prueba en el ordenador de mi compañera salió bien. Al menos lo puedo sacar adelante después de todo el esfuerzo. La próxima vez analizaré el tema de CERMA, pero es que da pereza aprender cómo funciona otra cosa nueva. Gracias por tu respuesta, @Poulain.

En cualquier caso, si alguien sabe por casualidad cómo solucionarlo, pues sería estupendo.
 

lufegut

Titanio
Yo creo que lo más productivo es "desaprender" como funciona HULC, en breve tendremos aprobadas herramientas oficiales para certificación energética con un funcionamiento normal y coherente.
 

Poulain

Esmeralda
Tienes razón, ahora estoy esperando a CYPETHERM HE Plus, pero habiendo descubierto CERMA... pfff, qué pereza :p
 

e2luispa

Bronce
Estoy igual, mismo error de "Esta aplicación necesita la máquina virtual Java 1.4.0".
Al final lo he tenido que realizar en otro ordenador del estudio.
 
El error ocurre cuando trabajas con el archivo fuera de la carpeta de proyectos del propio programa... que es muy pejiguero...
Prueba también a desinstalar completamente el Java y a instalarlo de nuevo (ojo, no puedes utilizar para esto el navegador Firefox, tienes que usar el "maravilloso" Internet Explorer).
 

PAUSE

Diamante
Debe ser el "síndrome de Estocolmo", pero la verdad es que ahora raramente me falla HULC (...y cuando falla encuentro cómo arreglarlo), me da pereza cambiar a otro programa :p:p:p
 

bam1992

Novel
Buenas, a mí me pasaba lo mismo, me aparecía el mismo error de "Esta aplicación necesita la máquina virtual Java 1.4.0".
Era porque tenía instalada la última versión de Java, pero para 64 bits, que es la que se descarga por defecto en la página web.
Intenta descargarte Java para 32 bits, a mí me ha funcionado ahora.
Puedes descargártela aquí: https://java.com/es/download/manual.jsp (en el enlace que pone para Windows fuera de línea).
 

ARCABUZ

Novel
No sé cómo les parecería que cada uno de nosotros, y cada uno de nuestros colegios profesionales, enviara una nota de protesta por esta aberración de programa. Algo seguro que ayuda.
 
Supongo que lo mío no es normal. HULC me funciona sin problemas. En dos equipos distintos, W7 y W10. Hay que tener cuidado con algunas cosas: evitar tildes, espacios y caracteres especiales en cualquier nombre; no modificar las carpetas ni los archivos de instalación.
La definición geométrica de plantas, espacios y sombras se puede inyectar en el archivo XML desde Allplan a través de Excel. Para ser gratis da mucho juego.
 
HULC es un insulto a los técnicos. Por suerte, yo ya he pasado de él. Mucho mejor CYPETHERM HE Plus; al menos no salen mensajes absurdos que salen en HULC, como el famoso "error de argumentos", ni tampoco tiene las limitaciones que tiene la mierda del HULC en cuanto a número de elementos constructivos, número de capas, etc.

Yo no sé a quién se le ocurrió hacer semejante bazofia de herramienta a la que ni tan siquiera han sabido (o querido) ponerle un triste comando "deshacer", a pesar de las quejas de los usuarios.

En fin... ¡sayonara... HULC!
 

marjona

Novel
Buenas, a mí me pasaba lo mismo, me aparecía el mismo error de "Esta aplicación necesita la máquina virtual Java 1.4.0".
Era porque tenía instalada la última versión de Java, pero para 64 bits, que es la que se descarga por defecto en la página web.
Intenta descargarte Java para 32 bits, a mí me ha funcionado ahora.
Muchísimas gracias!!!! me habéis salvado entre todos!!!!
 
Arriba