AutoCAD Las líneas se vuelven gruesas al hacer zoom

Hola, he instalado AutoCAD 2017, y al hacer zoom para reducir en el espacio modelo, a medida que me alejo, las líneas se ven más bastas (gruesas), pero no es cosa del GLN porque tengo desactivado "mostrar grosor de línea. ¿Por qué puede ser?
¡Gracias!
 

Jerce

Oro
Comprueba en Opciones ->Parám. grosor de línea... que no esté tildada la opción de Mostrar grosor de lineas.
 
Está desactivada; no sé qué pasa que se ven como gruesas al hacer zoom, tal que así:



Vale que al hacer zoom las líneas tienden a verse juntas, pero antes, en la otra versión, no se veía así el archivo.

Incluso al hacer zoom al detalle, veo como los arcos más gruesos, y en las líneas si hago un zoom con la rueda del ratón (mover con el dedo solo un poco la rueda) se ve gruesa, si vuelvo a mover con el dedo otro "mini"-zoom se ve fina, (en la imagen, línea que señala la flecha roja se ve más gruesa que la que señala la flecha verde; no se percibe mucho al ser una captura estática).



Posibles causas :confused:
- Rendimiento gráfico/aceleración de hardware: lo tengo activado, aunque si tengo activada Geometría de alta calidad no permite activar Suavizar visualización de línea, pero si desactivo Geometría de alta calidad y activo Suavizar visualización de línea, no se soluciona nada.



- Resolución de visualización (herramientas-opciones): lo tengo como venía.
- Estilos visuales (tengo el primero): Estructura alámbrica 2D.



No sé si pensar que es de la tarjeta gráfica, pero ya digo que en la versión que tenía instalada no pasaba esto y no he formateado el ordenador.
 

Jerce

Oro
Buenos días y Feliz Navidad para todos.
Si tienes desactivado el grosor de línea y se sigue viendo con gruesos, comprueba con propiedades que las líneas que se ven con grueso no vayan a ser en realidad polilíneas, si es así, lo que tienes que hacer es seleccionarlo todo y ponerle el grueso a la polilínea a cero.
Con eso ya no verás el grueso variar al hacer zoom.
 

atm

Platino
Y revisa la variable REGENMODE con el valor "0" se desactiva la regeneración automática (REGENAUTO) que con dibujos muy pesados come muchos recursos, con valor "1" (por defecto) hace lo contrario.
 
Arriba