CYPECAD Menús antiguos en CYPECAD 2019.i

Zingara

Novel
¡Hola! Tengo un problema con los menús de pantalla de entrada de vigas y luego en resultados con los menús que me salen para la edición de vigas y pilares. Tengo una versión Campus y antes de actualizarla me salían los menús completos (con colorines y listados de errores por elementos) y ahora ha vuelto a los iniciales de CYPE (los de color gris sin edición de errores por elemento). La cosa es que si abro archivos hechos con las versiones anteriores sí me salen esos menús "de colores" (no sé si me explico), ¿a alguien le ha pasado? ¿sabéis cómo se puede solucionar?
 

Zingara

Novel
¡¡Efectivamente!! No me había dado cuenta de que al actualizar me había cambiado por defecto la norma de cálculo a la EHE-98.
@berobreo, ¡¡¡muchísimas gracias!!!
 

Jp1138

Esmeralda
La verdad es que es raro cómo se pone por defecto la EHE-98, a mí también me ha pasado a veces y como te descuides puedes empezar a calcular tan contento...
 
A veces puede pasarte porque has cambiado la norma, por lo que sea, y te sale un mensaje que te recuerda que a partir de ese momento la adoptará como norma de defecto para nuevas obras, que si le dices que sí, pues lo hace.
También puede ocurrirte que hayas abierto algún ejemplo que no estaba actualizado y seguía con la norma anterior.
Haz la prueba, crea una obra nueva, y en el apartado de normas de datos generales, cambia la norma y verás lo que pone en ese diálogo.
 

Jp1138

Esmeralda
Puede ser perfectamente que sea por eso que dices, ya que tenemos algunas obras antiguas que se resisten a morir :p
 
Arriba