.NET Framework y eCondensa

Avueltas

Bronce
Al ejecutar la instalación del programa de condensaciones en un ordenador que no es muy nuevo, me da un mensaje diciendo que necesito una versión de 2.0 Net Framework,bla,bla,bla,
¿Le dejo hacer al ordenador y que se baje la citada actualización o me modificará en algo la configuración actual del equipo?
 
Arriba