AutoCAD No aparecen plumillas

yumeti

Novel
Hola a todos, resulta que hace un par de meses se me petó el portátil que tenía. Me compré uno hace poco que venía con el Windows Vista, y me instalé el AutoCAD 2010. La verdad que hasta ahora todo me ha ido de lujo, hay algunas mejoras en este CAD que son brutales y ahorran mucho tiempo como la edición de sombreados, visualización de calculo de áreas y otras cosillas.
El problema me ha venido cuando me disponía a trazar unos planos. Primero no me detecta todas las plumillas que tenía de antes, y luego ya para colmo no me permite crear estilos de trazado nuevos. Al principio del proceso de creación de plumilla me pide que indique un nombre para la nueva tabla de estilos de trazado (literalmente), yo escribo un nombre cualquiera, y al darle a aceptar me dice que el sistema no puede encontrar la ruta especificada.
Mi teoría es que hay algo desconfigurado en el CAD, seguramente sobre la ruta donde se deben guardar las plumillas, pero no sé cómo repararlo.
Si alguien me puede echar un cable lo más pronto posible se lo agradecería enormemente... ¡Es urgente, Houston!

Gracias anticipadas.
 

yumeti

Novel
Este comando es para convertir CTB en STB o viceversa, ¿no? No sé muy bien cómo utilizar dicho comando, pero creo que mi problema es que mi AutoCAD va a buscar las plumillas en una ruta equivocada.

Ostras, lo acabo de solucionar. Solo era eso, la ruta que tenía predeterminada no existía. ¡Yuhu! ¡Ya puedo imprimir!

Gracias de todos modos.
 
Sí, convierte, podría haber sido algo así, por cualquier cosa, te conviene tener tus CTB en la carpeta que quieras y luego vas a:
Tools -> Options -> Files
Ahí buscas donde dice:
Printer Support File Path -> Plot Style
Y ahí agregas tu ruta personalizada de CTB (donde las copiaste).
Yo lo hago así porque entre AutoCAD y sistemas van cambiando las rutas.
 

jepezu

Novel
Imagino que viendo la fecha, la respuesta llega un poco tarde, pero por si a alguien más le sirve, ahí va la solución.

Dentro de AutoCAD entra a Herramientas -> Opciones -> Archivos.

Ahí tendrás que poner algo parecido a la siguiente ruta, que es donde tendrás guardados los archivos correspondientes:
C:\Users\*************\AppData\Roaming\Autodesk\AutoCAD 2012 - Spanish\R18.2\esp\Plotters

(************* es el nombre de tu equipo)
La versión de AutoCAD dependerá de la que tú tengas instalada.

Ten también en cuenta que la carpeta podría cambiar si has modificado alguna opción al instalar, pero siempre puedes buscar la capeta "Plotters" a través del explorador de archivos y añadir su ruta.
 
Muchachos, tengo un problema. Tengo unos planos que necesito colocar un CTB que siempre he manejado. Abro Page Setup para modificar todo, le cargo el CTB pero no lo reconoce, quiero decir que, a la hora de dar Preview, muestra todo a color lo acepta.
 
Arriba