CYPE Nuevo CYPE 2019.f

GOBA

Titanio
En la versión 2019.f se incluyó la información de los elementos estructurales en la vista 3D. En la web de BIMserver.center, la información aún no está disponible, ¿no? ¿O será que lo estoy consultando mal?

En la web de BIMserver.center, no se distingue el forjado de las vigas, ya que el color es el mismo. ¿Esto se puede configurar? Solo veo que se puede hacer transparente.
 

GOBA

Titanio
Por no estar todos los días molestando, ¿hay algún sitio en el que se pueda consultar las prestaciones?
 
Lo que ves de momento es lo que puedes hacer, no hay nada oculto, piensa que todo está en constante evolución, llegará...
 
¿Y la esperada llegada de la versión 2019.g? ¿para cuándo se estima que se libere?
 
Pues ya está disponible la 2019.g.
Datos: Son 8 GBb la versión de 64 bits completa, la he bajado en unos 15 minutos, a velocidad entre 6-8 MB/s.
Los programas de la BIM Store todavía no están actualizados, normalmente tardan un día más.
-> Aviso @GOBA: BIMserver.center Sync actualizada a versión 1.5.0, y me parece que de la 1.4.0 no hay nada, pero no lo puedo asegurar.
 

GOBA

Titanio
A mí me da la impresión de que, en la versión 2019.f, el modelo analítico de los pilares está mal dibujado. Se está dibujando desde (x1,y1,z1) hasta (x2,y2,z2) y se debería dibujar la representación de los nudos de dimensión finita, desde (x1,y1,z1) hasta (x1+dx1,y1+dy1,z1+dz1) y desde (x2,y2,z2) hasta (x2+dx2,y2+dy2,z2+dz2), y la representación de la barra, desde (x1+dx1,y1+dy1,z1+dz1) hasta (x2+dx2,y2+dy2,z2+dz2).

(x1,y1,z1) y (x2,y2,z2) serían las coordenadas del punto fijo y (x1+dx1,y1+dy1,z1+dz1) y (x2+dx2,y2+dy2,z2+dz2) las coordenadas del eje del pilar
Estará resuelto en la versión 2019.g, de próxima aparición
¡Gracias!
 

GOBA

Titanio
Los programas de la BIM Store todavía no están actualizados, normalmente tardan un día más.
-> Aviso @GOBA: BIMserver.center Sync actualizada a versión 1.5.0, y me parece que de la 1.4.0 no hay nada, pero no lo puedo asegurar
@Keyser Söze, una pregunta, ya que te veo mucho más puesto que yo. La semana pasada, me bajé el sincronizador de la web de BIMserver.center, ya que la que tenía instalada de la versión 2019.f me generaba un error (no sé qué versión era). Me dijeron en CYPE que la versión más actualizada es la de la web de BIMserver.center (deberíamos buscar una abreviatura :)). El jueves me bajé la versión completa 2019.g, y con ella me instalé la versión 1.5.0 de BIMserver.center Sync. Hasta aquí todo bien. Ahora, estoy viendo en "mis aplicaciones descargadas", y no me aparece el sincronizador, con lo cual, ¿cómo sabes qué versión es la última? Con el resto de aplicaciones sí veo si están o no actualizada, y la versión.
 
@GOBA, creo recordar que el sincronizador de BIMserver.center Sync no aparece ni como aplicación personal descargada ni en la lista de todas las aplicaciones de la BIM Store, hay que buscarla de forma independiente clicando en un icono en la parte superior de la izquierda de la web, descargarla e instalarla, como ya sabes.
Entiendo que BIMserver.center Sync no debe tener una consideración de aplicación OpenBIM como el resto, y por eso no aparece.
Por cierto, opino igual que sería aconsejable que si se modifica puntualmente la versión en curso (actualmente la 1.5.0) la versión nueva se llame, por ejemplo, 1.5.1, lo comento por lo que veo te pasó con la 1.4.0 que te descargaste de la web y que entiendo era una modificación de la del paquete completo 2019.f.
 

GOBA

Titanio
Sí, es como dices, no aparece como aplicación personal descargada. Y sí, supongo que tiene su lógica. Vendría bien conocer la versión disponible.

Gracias ☺
 
Si te descargas la versión completa, puedes ver que se puede instalar de forma independiente, en las Propiedades, pestaña Detalles, puedes ver la versión de la instalación, 1.5 en la última 2019.g. Y en la 2019.f era la versión 1.4.
 

GOBA

Titanio
Claro, pero lo que a mí me pasó es que tras instalar la versión de la 2019.f, que según dices y acabo de ver, era la 1.4, me dijeron en soporte que desinstalara todo, y que instalara la última versión. Recuerdo que me dijeron que la descargara de la web de BIMserver.center, pero no le di importancia, y como tenía el programa completo descargado de la 2019.f, lo hice directamente desde ahí. El error no se corrigió. Después, según me dijeron, puede suceder, que entre versión y versión (en este caso, entre 2019.f y 2019.g), se suba una versión más actualizada a la web de BIMserver.center. En este caso, me instalé esa versión, aunque según veo ahora en mi carpeta de descargas, es la 1.4, pero ya no me dio errores. Si es cierto que se puede actualizar en la web de BIMserver.center (ahora tengo dudas, al ver que era la 1.4), no podemos saber si la versión de la web está más actualizada que la que tenemos instalada.

En cualquier caso, ya he aprendido. Si me surge cualquier problema, lo primero descargar la de la web, en lugar de la del paquete. Pero eso no quita que me gustaría saber si es necesario hacerlo, y lo sabría pudiendo ver qué versión está colgada, sin necesidad de descargar.

¡Vaya rollo he metido!
 
Yo me instalo siempre el paquete completo con la instalación del sincronizador activada, y no he tenido ningún problema. Algo has hecho volviendo a instalar o una versión anterior incluyendo el sincronizador o la última sin el sincronizador, vaya, algo imposible de saber y probar.
Independientemente de la instalación del paquete completo, es cierto que siempre puedes hacerlo desde BIMserver el último sincronizador, lo instalas y te irá bien con la última versión del paquete completo.
 

GOBA

Titanio
Vale, pero creo que no nos estamos entendiendo (no pretendía analizar qué me había pasado, pues sea lo que sea está solucionado) ;) Simplemente quería decir, que en la web de BIMserver.center, no se especifica la versión del sincronizador que está disponible para descarga. Pero no pasa nada :)
 
Arriba