CYPE Nuevo CYPE 2020.d

pnc

Titanio
¿Y con la 2020.d no estaba corregido lo de copiar textos desde los informes de CYPE?
Juraría que lo había leído por aquí...
 

GOBA

VIP
Aquí la respuesta:
Quizá es poco intuitivo y no está documentado. Me dicen que pinchas en el vértice superior izquierdo del área que quieres copiar, arrastras hasta el inferior derecho, sueltas, y ya está copiado en el portapapeles.

Queremos mejorar el comportamiento, para que las tablas se puedan copiar conservando la estructura, y cosas así, pero eso será un poco más adelante
 
  • Me gusta
Reacciones: pnc
Estoy trabajando en una obra en versión d que tenía ya calculada y "cerrada", pero me di cuenta que no tenía correctamente ordenados los pórticos. Se me ocurrió acudir a la función reordenar (vigas > alineaciones) cambiando las referencias de toda la obra de manera correcta y en un segundo. El problema es que antes de dicha reordenación automática de referencias tenía bloqueados los armados de las vigas y tras la reordenación se me han borrado todas las ediciones, teniendo que volver a tocarlo todo para cumplir.
He hecho algunas pruebas, y parece que el armado no se pierde cuando se edita la referencia una por una, pero sí cuando se reordenan todas de una vez. No sé si es un error de la versión, o es que es así. ¿Alguien que lo pueda aclarar?

Gracias.
 
  • Me asombra
Reacciones: pnc
Una vez calculado no debes usar el comando de generar alineaciones, porque pasa lo que te ha ocurrido, debes utilizar el comando de Asignación múltiple:



Que te permite volver a reordenar tus alineaciones a tu criterio y mantener los cambios y las alineaciones bloqueadas, si es que lo deseas hacer para todas las alineaciones, que creo es lo que querías hacer.
 
Buenas. Quiero consultar por un problema que tengo a la hora de colocar muro armado en CYPE sobre una plantilla arquitectónica, cuando voy a introducir me sale desfasado hacia la derecha o izquierda, aclaro que no existe ningún otro elemento estructural que pueda superponerse. Creo que debe ser un problema de instalación.
 
Esto te puede ayudar:

FAQ de CYPE, Instalación y desinstalación.
"No puedo instalar los programas de CYPE. Cuando lo intento, el sistema operativo emite un mensaje del tipo "No se pudo iniciar la aplicación...". ¿Qué puedo hacer?"
Desactiva el antivirus, o si no ejecútalo como administrador.
 

zio

Esmeralda
Lo del desfase puede ser el incremento del movimiento del ratón.



Colócalo en 0.001
Lo de quitar el antivirus y ejecutarlo como administrador no funciona para el problema planteado.
La solución es la que indican en CYPE.
 
Quiero consultar por un problema que tengo a la hora de colocar muro armado en CYPE sobre una plantilla arquitectónica, cuando voy a introducir me sale desfasado hacia la derecha o izquierda, aclaro que no existe ningún otro elemento estructural que pueda superponerse. Creo que debe ser un problema de instalación
Una ves ajustada la precisión, supongo que también sabes que al definir el ancho del muro hay dos casillas, para que si quieres introducir el muro sobre el eje, pongas la mitad del ancho en cada semi-ancho izquierdo y derecho, es decir, que si el muro es de 0.30, pones 0.15 en cada una y sabes que el cursor se encuentra en el eje del muro.
Si pones 0.0 y 0.30, según avances en el trazado del muro, te quedará en el lado derecho el ancho completo del muro respecto del avance del cursor.
 
Arriba