CYPE 3D Posible error del programa

Hola!!!

He hecho un experimento ya que sospechaba que algo andaba mal:
Cree dos barras de 10 m, una la dividi con nodos a cada metro, en las dos barras le introduje la misma carga (se puede ver el la imagen) y les asigne el mismo tipo de perfil, luego procedi y calcularlas y me di con la sorpresa que los perfiles no son de la misma dimension, quisiera saber cual es la razón, si existe o si verdaderamente es un error del programa.
 

sisifo

Platino
Revisa las longitudes de pandeo lateral. Seguramente tendrás como longitud de pandeo lateral la longitud de la barra.

Sólo mirando los listados de justificación de resultados lo habrías visto en un momento.
 
Acabo de asignar el pandeo y pandeo lateral, para la barra "a" le asigne bi empotrada y para la barra "b" en los extremos asigne tipo barra voladizo y en las barras centrales como barra biapoyada, ¿es correcto o deberia ser cero al ser una barra continua?

Gracias por la paciencia, soy un poco nuevo con el metal3d.
 

sisifo

Platino
Acabo de asignar el pandeo y pandeo lateral, para la barra "a" le asigne bi empotrada y para la barra "b" en los extremos asigne tipo barra voladizo y en las barras centrales como barra biapoyada, ¿es correcto o deberia ser cero al ser una barra continua?
Depende de si la barra tiene impedido o no el pandeo lateral.

Gracias por la paciencia, soy un poco nuevo con el metal3d
No es un tema de Metal3D, sino de cálculo de estructuras. Insisto en que harías bien en revisar los listados de justificación. De ese modo sabrás lo que hace el programa, y te servirá también para repasar el dimensionado de perfiles.
 
Arriba