¿Posibles problemas reconocidos de .NET Framework 4.5.2 bajo Windows 8.1?

jes57

Plata
Actualmente no tengo en la lista de programas instalados ningún .NET Framework. Sí varias bibliotecas C++. Todo ello bajo Windows 8.1.

Instalada una aplicación (Acrylic Wi-Fi) me indica que para ejecutarse correctamente precisa instalar .NET Framework 4.5.2.

No estoy seguro, pero creo recordar haber tenido en el pasado algún problema al instalar alguna versiones de .NET Framework. Quizá AutoCAD, quizá CYPE, Visual Basic, bibliotecas de C++... u otro.

¿Sabéis de alguna incompatibilidad con software de Autodesk, CYPE o algún otro? Ya he revisado esto:
https://support.microsoft.com/es-es/help/2962547/known-issues-for-the-net-framework-4-5-2
https://support.microsoft.com/en-us/help/2890857/known-issues-for-the-net-framework-4-5-1
https://www.soloarquitectura.com/foros/threads/reinstalar-autocad-2015-en-windows-10.97982/

Al parecer no debiera tener problemas de compatibilidad. No tengo instalado ni pienso instalar -por el momento- VB en ninguna versión. Tampoco ningún producto de Autodesk versión superior a 2012. ¿Podría tener problemas? ¿Opiniones?

Gracias.

EDITO: he instalado desde Microsoft la última version de .NETFramework. El programa que lo requería funciona perfectamente y -de momento 🤞- no he detectado incompatibilidad con otro software instalado (tampoco lo he probado todo).
 
Arriba