AutoCAD Problema al copiar de un dibujo a otro

hola. ultimamente me encuentro con un problema que empezó en uno de mis dibujos y que poco a poco va "contaminando" a todos los dibujos con los que trabajo. se trata de que, cuando hago un "copiar con punto base" para copiar entidades de un archivo a otro, cuando en el dibujo de destino le digo "pegar", el ordenador se colapsa y tarda una barbaridad en el proceso, del orden de 20-30 minutos, sin exagerar. me empezó pasando en un proyecto, y en los demas no, pero cada vez me pasa en mas archivos, y no se si se debe a algo corrupto en algun archivo, o a algun problema del software. espero que alguien tenga alguna respuesta, os lo agradezco por adelantado.

perdonad la ortografia, pero escribo de bolido desde el curro.
 

josedeco

Diamante
Intenta hacer un Bloquedisc, esto te genera un archivo nuevo de autocad a partir de la selección de elementos que realices en pantalla. Además el archivo nuevo queda limpio y solo contiene los elementos que hayas seleccionado. Si con esto no se soluciona, tendrás que ir pensando en reinstalar el AutoCad.

Saludos.
 
probare lo que dices, pero puede servir como remedio puntual, pero no como norma, ya que constantemente trabajo trayendo y llevando cosas de un dibujo a otro y lo que me dices quiza sea algo engorroso (aunque mas lo es el hecho de esperar media hora como me pasa ahora)... de cualquier manera, me gustaria saber a que se puede deber el problema y como erradicarlo, se te ocurre algo?

gracias de todas maneras por el apaño, ahora lo pruebo. un saludo ;)
 
Has logrado adiviar lo que te pasa? a mi me pasaba algo parecido y resulta que eran por unas escalas que se me pasaban de dibujo a dibujo.
prueba es escribir -editarlistaescalas, luego ? y si tarda en hacerte el barrido de las escalas ahí tienes el problema. Cuando termine le das a S otra vez S y prueba a abrir el archivo. No se si me he explicado bien...
Si no se soluciona así, ya ni idea de lo que te pasa...
 
Arriba