AutoCAD Architecture Problemas con la referencia a objetos

#1
muy buenas

ultimamente tengo un problema bastante incomodo con la referencia a objetos de autocad, dibujo, por ejemplo, una linea perpendicular a otra y la famosa aspa de intersección aparece unos milimetros antes o despues de la linea a intersecar, nunca en la intersección real, pongo foto para aclarar:



lo curioso es que solo me pasa en un archivo determinado, he probado a copiar todo a otro archivo nuevo pero sin exito. el problema es latoso porque en muchas ocasiones alargas o acortas cosas arrastrando el fallo y multiplicando las inexactitudes, despues se remata la cosa cuando en el 3d empiezan a salir aristas en lo que deberían ser caras coplanarias y demas aberraciones chungas.

un saludo foreros y gracias de antemano
 
#2
¡Pues sí que es extraño! Yo al menos nunca he visto nada parecido.
 
#4
He conseguido que me suceda lo que a tí en un dibujo de la siguiente manera:
<Herramientas <Opciones <Dibujo <Parámetros de AutoSnap, aquí desactivo el Marcador.

Así lo que ocurre es que encuentra la intersección pero no la marca, y el aspa pequeña que ves creo que es la del rastreo.

Espero haberte ayudado, un saludo.
 
#5
Solo he visto algo parecido en transiciones de zoom muy lejano a muy cercano sin regenerar la vista. Me parece que no es un problema de precisión de AutoCAD sino de la visualizacion, prueba a regenerar a ver si es eso.

Creo que había una variable que se llamaba VIEWRES que controla la precisión de la visualizacion, especialmente con círculos y arcos (que a veces se ven como poligonales)

Saludos.
 
#6
Por lo que veo en la foto el otrack esta activo recuerda que esto toma en cuenta la proyeccion y los onap se marcan aunque no esten sobre el objeto, esa puede ser una razon!!!
 
Arriba