¿Qué estación gráfica comprar?

vorpal

VIP
Se me acaba de morir el cacharro del delineante, un Athlon 64 3000+ con 2 Gb y Windowx x64, vamos, no es que se haya muerto, pero lleva una semana que se reinicia, se cuelga,... lo nunca visto.

Harto de no saber qué c_ño pasa, voy a comprar un cacharro nuevo.

Pido consejo al foro:

CPU: intel Core2 Duo, Athlon X2, Xeon, Opteron?
GPU: Nvidia Quadro o ATI Fire?

Va a ser un cacharro para CAD intensivo con programas BIM potentes (Allplan y Revit).
presupuesto entre 1200 y 1800 €, sin monitor.

Saludos y gracias anticipadas.
 
Tengo un intel dual en la estación de trabajo hp del estudio y un AMD64 sin dual en casa. No me parece que el dual aporte gran cosa.
 

jano

VIP
oye, antes de darle puerta a ese ordenador... en fin, seguro que ya habrás hecho las comprobaciones necesarias, sabiendo del tema, pero... ¿has mirao los ventiladores y el disipa? A ver si lo que pasa es que se está friendo y necesita pasta térmica y una limpieza.

Estaban hace no mucho hablando de un pepinazo de dell -sobremesa- que se habían comprado bastante bien de precio en el foro de informática que frecuento, y estaban sacando una información de rendimiento bastante precisa, currada, y estaban sorprendidos de lo que tiraba. Por supuesto, era intel core2 duo (ya sabes que dell es poco amiga de amd, aunque ya las cosas están cambiando).

Para gráfica, por cierto, quizá te vaya mejor por precio una que no sea cuadro... pero mejor Nvidia para nosotros que Ati, la verdad.

Voy a buscar el post del bicho dell que te digo (aunque no sea lo que te compres, pero para que veas el pepino y su precio).

Salu2. jano.
 

jano

VIP
y es un xeon, por cierto, con quadro :D Algo antiguo, pero puede que te valga.

Salu2. jano.
 

soloarquitectura

Administrador
Miembro del equipo
Va a ser un cacharro para CAD intensivo con programas BIM potentes (Allplan y Revit)
Doy por supuesto que le vas a poner 2 GB o más de RAM.
Así que en ese caso concéntrate en dos puntos muy importantes para estos programas:
- Tarjeta gráfica con mucha RAM (512 MB).
- Disco duro muy rápido.

Como dice jano, cada cual tiene sus gustos y sus motivos.
Yo prefiero Intel y ATI.
Antes era de Intel y Nvidia, pero diversas calenturas de la Nvidia me hicieron pasar a ATI.

Creo que es un mal momento para cambiar de equipo, así que si pudieras arreglar el que tienes no estaría nada mal.
Yo intentaría arreglarlo como propone jano.
 
¿Por qué?...¿Cuando será un buen momento?

gracias
 

jano

VIP
posiblemente se refiere a que está al caer el windows VISTA... hombre, lo suyo es, si se puede, esperar unos meses a ver cómo se mueve el mercado, para qué engaňarnos. Pero yo no creo que haya excesivos cambios con el vista de aquí hasta el 2008, seguro que se puede tirar con los ordenadores de estas fechas sin problemas. Y eso suponiendo que el vista salga cuando tiene que salir, y salga bien -lo segundo igual es mucho pedir ya.

jano.
 

vorpal

VIP
Ya me he vuelto loco intentando averiguar donde está el problema de ese equipo en cuestion.
He probado todo: cambiar tarjeta gráfica (nvidia, ATI,...) ... error, disco "limpio" sólo con el sistema... error, modo a prueba de errores... error

y he llegado a la conclusión que es el segundo banco de memoria :mad:

Con un módulo DDR de 1Gb en el banco 1 el equipo va como la seda con cualquier disco, gráfica (nvidia, ATI) , sistema (xp32, xp64, ubuntu linux), pero en el momento que le pincho mas ram se cuelga aleatoriamente, la mayoria de las veces arranca y aparentemente no da problemas, pero el equipo es inestable y en un margen de media hora se cuelga seguro, no es pantallazo azul ni nada, simplemente se queda quieto todo (muerto) y no responde ni raton ni teclado ni nada, sólo un hard reset puede hacerse.

toda la memoria que monto es idéntica (3 módulos kingston DDR400). La placa es una Gigabyte K8vt800 pro Triton con un AMD Athlon x64 3000+ , tengo tres idénticas y en dos de ellas se reproduce el mismo error: no se puede montar nada en el segundo zócalo de memoria. Esos dos equipos son estables con 1Gb de ram en el primer zócalo y windows x64 operando al 100%, pero me revienta no poder ampliar la memoria más alla del giga.

Creo que no voy a tener más remedio que agenciarme un chisme nuevo, y con estos athlones montar una granjita de render, cada uno con su giga de RAM y punto :mad:

Ahora la duda se me plantea entre Xeon y Core 2 Duo, porque Opteron se me escapa de precio y Athlon x2 esta al mismo nivel de precio que estos otros a nada que le busques una frecuencia de reloj algo alta (2.4).

He visto las estaciones de Dell (precision 490), las de IBM (Intellistation Z y M), las de fujitsu-siemens (Celsius V y R) y las de HP (xw 6400). Por precio el Dell y los IBM estan a tiro (menos de 2000€) mientras que HP y FS se suben bastante a la parra.

La gráfica me parece que será una Nvida Quadro 4 Fx550, las Ati fire GL equivalentes en precio me parecen algo inferiores, además ya tengo una Nvidia Quadro hace años y estoy encantado con ella.

Veremos a ver que hacemos.

Saludos.
 

soloarquitectura

Administrador
Miembro del equipo
posiblemente se refiere a que está al caer el windows VISTA...
Efectivamente.

Los motivos son dos:
- Siempre que aparece un nuevo sistema operativo se revoluciona el mercado del hardware, ya que el nuevo sistema se comporta mejor con equipos expresamente preparados para él.
- Si compras un equipo cuando Windows Vista ya esté en el mercado podrás incluir en la compra el SO a un precio razonable.

No es que los ordenadores actuales no vayan a funcionar con Windows Vista, lo que ocurre es que por muy Windows Vista Capable PC que sean los nuevos equipos siempre funcionarán mejor porque estarán diseñados pensando en el nuevo sistema.

Otro tema interesante es qué pasará con el formato de DVD de alta definición, aunque ese no es motivo para retrasar la compra de un equipo.
La batalla entre Blu-Ray y HD-DVD va a ser muy dura y los próximos equipos incluirán uno u otro en lugar del regrabador DVD de doble capa actual.
Es casi seguro que aparecerán unidades híbridas que utilizarán los dos sistemas.
 

soloarquitectura

Administrador
Miembro del equipo
he llegado a la conclusión que es el segundo banco de memoria
La inmensa mayoría de pantallas azules, reinicios y otras cosas raras que pueden ocurrir en Windows XP se deben a fallos en el la memoria RAM.
Mira a ver si puedes actualizar la BIOS de la placa base. A veces solucionan ese tipo de errores con los bancos de memoria.
 

Pperezu

Novel
Lo de la memoria tienes que estudiarlo, porque los chipsets para los A64 pueden hacer que la memoria funcione en dual chanel. Osea, que lee de dos bancos a la vez. Esto significa, que NO puedes poner la memoria en el banco que te de la gana, sino que tienes que poner 1 modulo, si quieres que vaya en single channel o 2 modulos, pero en los bancos correctos, para que funcione en dual channel. Olvídate de usar 3, porque fallará como una escopeta da feria, tienes que usar dos modulos iguales en los bancos adecuados (mira el manual de la placa). Podrías usar 4, y cruzar los dedos...
 
Aunque Vorpal entiende y mucho yo te aconsejaria hiciera caso a Pperezu, si supieras lo que he sido capaz de hacer yo con un ordenador desmontado y pperezu en el telefono. Incluso sin desmontar, gracias a el SE INSTALAR UN WINDOWS :D :D :D A MI EDAD :p :p
 

George

Platino
Hola, en mi empresa tenemos desde hace casi 3 años todos los PC's DELL. En total, entre sobremesas y portátiles debemos haber comprado 30 ó 40 equipos y el resultado general es muy bueno. Para mi lo más importante es el soporte técnico. Si lo compras, selecciona la opción de garantía Gold de tres años in situ al día siguiente. Funciona de verdad ... son la caña estos tíos.

En cuanto a precio, creo que están sin competencia a día de hoy.

Saludos
 

vorpal

VIP
Lo de la memoria tienes que estudiarlo, porque los chipsets para los A64 pueden hacer que la memoria funcione en dual chanel. Osea, que lee de dos bancos a la vez. Esto significa, que NO puedes poner la memoria en el banco que te de la gana, sino que tienes que poner 1 modulo, si quieres que vaya en single channel o 2 modulos, pero en los bancos correctos, para que funcione en dual channel. Olvídate de usar 3, porque fallará como una escopeta da feria, tienes que usar dos modulos iguales en los bancos adecuados (mira el manual de la placa). Podrías usar 4, y cruzar los dedos...
Gracias Pperezu
Estas placas son antiguas. llevan un chipset Via KT800 que no soportan el dual channel.
La placa sólo tiene tres zócalos para memoria y segun el manual admite cualquier configuracion sobre esos zócalos. De hecho en el tercer equipo (el que funciona) tengo ahora 1 Gb en el primer banco, y dos múdulos de 512 en el banco 2 y en el banco 3, y funciona sin problemas.

Saludos.
 

vorpal

VIP
¿Y cambiar sólo la placa?
Gracias berobreo. Ya había pensado en ello y lo descarté.

El problema de estas placas antiguas es que son socket 754, una tecnología superada ya, de hecho AMD abandonó enseguida esta línea de producto y saltó al zócalo 939 y ahora al AM2. De esa forma aseguran el negocio tambien para los fabricantes de placas :mad:
Es muy dificil encontrar ahora buenas placas para socket 754, y aunque todavía encontrara alguna, entro en una vía muerta, porque todos los procesadores nuevos van sobre AM2 o zócalo 939, lo más avanzado que conozco para socket 754 es un AMD Athlon 64 3700+ y los procesadores turion, pero los turion no se si son soportados por las placas de sobremesa por su reducido voltaje de trabajo.

Tendría que cambiar placas y procesadores, y probablemente tambien RAM porque ahora la mayoría está desarrollada para DDR2 y no DDR.


Saludos.
 

vorpal

VIP
Mira a ver si puedes actualizar la BIOS de la placa base. A veces solucionan ese tipo de errores con los bancos de memoria.
Gracias juanjo, podría ser algo de la BIOS, no lo había pensado.
Hurgando por la red, he descubierto que estas placas tuvieron problemas de compatibilidad con ciertas combinaciones de memorias DDR400 (que casualidad!).
Gigabyte sacó revisiones de la BIOS que se supone que corregían este problema, lo que ocurre es que se supone que yo tengo esa revisión instalada y operativa, porque tengo la revisión F9 de la bios, y creo que este problema se corregía en versiones muy anteriroes (la 3 o la 4 creo recordar).
De todas formas me he descargado las últimas bios y hoy por la mañana cuando llegue al despacho las flashearé.

Espermos que funcione, crucemos los dedos.

Saludos.
 
He visto un par de placas que tienen un problema con las memorias que consiste en que, aunque soporten 3 zócalos, sólo soportan 1 ó 2 si es memoria PC400.
Me pasa en una MSI KT4AV (socket 462), que no soporta más de 1 módulo de PC400 y hasta 3 de PC333, y a un conocido con no sé que placa.
 
Arriba