CYPECAD MEP Salubridad - Instalación ACS (el programa se cuelga)

Hola a todos, por aqui otra vez intentando solucionar problemillas que me tienen ya tirandome de los pelos. Estoy calculando la instalacion de fontaneria de un edificio de 20 viviendas y 6 locales. He calculado la instalacion solar con un sistema de modulos compartidos e intercambiadores individuales. No da problemas. Ahora para calcular la fontanería he colocado un termo electrico , aqui esta mi primera duda. En los manuales de Cype, dice que el termo electrico tiene cuatro derivaciones "cuatro flechitas" A mi solo me salen 3... No se que demonios ando haciendo mal. De todos modos he completado la instalacion. Esta imagen que adjunto, es de la solana, donde he colocado el intercambiador y un termo electrico de apollo. El intercambiador esta colgado, hay un grifo debajo. Tiene llaves de cuarto humedo porque el programa no me dejaba colocarlas antes del termo pero no me daba servicio en esas tomas sin ponerle llaves al cuarto asi que las he tenido que colocar ahi. No se si es del todo correcto. Bueno, pero el problema y no se si es a razon de todo lo anterior, es que el programa directamente se me cuelga al calcular, sale un error y se cuelga sin remedio. Por favor, agredecería que me echaran una mano... ya no se que inventar. Gracias.
 
Hola Castelar, gracias como siempre por tu interés. Haciendo cambios, no se cual de ellos hizo que la cosa caminara. Pero me ha surgido otro problema. La verdad que cada día me siento más ignorante la verdad. Me he pasado de largo de los 15 de distancia y el programa me indica que tengo que colocar circuito de recirculación para la instalación de ACS. Creo saber que es unir el último punto de agua caliente del circuito con la entrada libre esa que se ve en la foto anterior y por medio una bomba de recirculación. ¿Cómo se hace? ¿Lleva alguna llave?. No consigo que la tubería de tramo recta de recirculación se una a la del agua caliente, no se si no se puede, no se hace asi... o estoy metiendo la pata de alguna manera la verdad. He enviado la obra, antes de escribir este mail. ¿Alguna sugerencia, alguien le ha pasado lo mismo? He leido de gente que dice que rehacer toda la obra y que el fallo se va solo... si tengo que hacerla toda otra vez, me va a dar algo... los días pasan muy rápido ultimamente.
 
Debes introducir la tubería "Retorno de agua caliente" y unirla a la tuberia de agua caliente justo antes de la ultima llave de local húmedo, eso es suficiente para tener garantizado una buena red de recirculación de agua caliente. En la versión 2010.k debes también introducir la bomba de recirculación en ese circuito y el programa te la dimensionará.
 
No hay que rehacer toda la obra. Ese tipo de problemas se van solucionando de parche en parche, lo que hay que hacer es mantenerse actualizado.
 
Yo los estaba conectando pasado el ultimo punto :confused: esta noche le meto mano y ya cuento como va la cosa. Muchisimas gracias. Tengo que colocar todos los retornos, a ver si va la cosa.
 
Por lo visto, mi archivo estaba corrupto. Desde el soporte Cype me han mandado un comandillo para ejecutar y listo. He colocado los retornos en su sitio y finalmente, con un saco lleno de advertencias que me guardo e completado la instalación :)

Así como el que no quiere la cosa... A la hora de introducir los digamos consumos, es decir, tipos de viviendas, locales , oficinas... ¿Como se puede introducir una instalación para la comunidad?. Es decir, grifos para el garaje, jardines... Los he introducido como una oficina y he cambiado el nombre, no se, un apañillo...
 
Listo. Ya ha quedado bien. He intentado hacer otras cosillas ya que lo que intento sobre todo, a parte de poder entregar el trabajo fin de carrera, es aprender a usar el programa de una forma medianamente aceptable por lo menos para andar por casa.Por lo menos por ahora. He intentado colocar dos depositos de reserva con grupos de presion distintos, por ejemplo, para las instalaciones contra incendios. Pero no lo he conseguido porque dice que no puedo colocar en serie dos elementos de este tipo (Dos depositos). ¿Alguna forma de hacerlo?. Otra cosa que no consigo hacer, es colocar una red colgada de saneamiento. He leido en el foro, que hay que definir los forjados y ponerlos como entreviviendas. Lo he hecho. Coloco consumos, botes sifonicos, bajantes y registros de limpieza a una cota de -0,5 por debajo del forjado. Pero luego, al intentar unir estos registros, la tuberia se me va a cota 0 de la planta inferior. No la puedo editar en el momento de ponerla para darle una cota distinta, como las de abastecimiento, ni modificarla luego..... ¿Alguna sujerencia?

Muchas gracias de antemano. Gracias a todas las ayudas que he recibido he conseguido hacer mucho mas de lo que me esperaba. :) Una pena no haber descubierto Cype mucho antes.
 
Vayamos por partes:
En salubridad no puedes poner más de un depósito en serie, pero sí en paralelo.
En el apartado de contra incendios, debes partir de un grupo de presión, que es lo que te permite el programa, de momento nada de depósitos.
En cuanto a la red colgada, lo puedes definir en cualquier forjado, pero has de declararlo como "Bajo forjado", estando en la pestaña de Salubridad, en
Obra >Selección de materiales y equipos >Instalaciones >Salubridad >Derivaciones individuales >Red de pequeña evacuación >Disposición de la red de pequeña evacuación, y marcas el radio-botón de "Bajo forjado".
Mira todo lo que tienes en esta opción, que entiendo te puede interesar para la definición de tus redes de evacuación y sus posibilidades.
 
Bimbache, ¿te refieres sólo a los colectores colgados de la parte inferior del forjado?. Antes te he respondido a redes de pequeña evacuación.
Los colectores si se definen en una planta definida como "Forjado entre pisos", los trazas sobre esta misma y automáticamente se pasan a colgar de ese forjado.
Lo mismo hace con Cubierta y forjado sanitario.
Si es Solera, directamente lo entierra. Una solera debe tener un espesor menor de 25 cm.
Si es mayor, entonces se considera losa de cimentación, y se empotra en la propia losa.
 
Hola Castelar, espero que el tema no sea demasiado antiguo como para que no lo veas....

Yo tengo el mismo problema en la red colgada de saneamiento, no consigo ponerlo por debajo del forjado. No estoy seguro de si hay una rden especial para colector o simplemente con tubería horizontal de evacuación de aguas se realizan. Pero lo que me mosquea es que en el 3D me aparecen todos los tubos en el forjado, o empotrados o simplemente por encima, ninguno colgado...

Muchísimas gracias de antemano!
 
Si has seguido todas las indicaciones de Castelar para la pestaña de salubridad, me queda por decirte que si tienes arquetas, revises los desniveles que has introducido en éstas. Revisa en la vista 3D cómo quedan las arquetas respecto a la instalación.
 
El fallo era bastante tonto, metía los colectores en la planta de garaje, y hay que meterlos en la planta baja si quieres que se descuelguen de ella, no me había dado cuenta.

Muchas gracias!
 
Arriba