CYPECAD ¿Se puede adaptar el CYPE 2004 a las exigencias del CTE?

#1
Quisiera saber si a una version existente del Cypecad (en concreto la 2004.1) se le pueden realizar algun tipo de ajustes manuales para calcular en base a las exigencias del CTE para Acciones (coeficientes, viento, etc.).

Gracias, apañeros. ;) ;)
 
#2
Ayer estuve en un cursillo sobre el CTE y, así, a priori, yo creo que sí, pero con matices:

Si solamente tienes hormigón sí puedes (ya que no ha cambiado la EHE), considerando las cargas del CTE-SE-AE (Acciones en la edificación). En realidad no cambia tanto, el sismo no cambia, la tabiquería la tienes que considerar como carga muerta, la nieve la tendrás que incluir en la sobrecarga de uso (o como sobrecarga separada), teniendo en cuenta que la tabla cambia, sobre todo para garajes. El viento también cambia, pero parece sencillo colocar las acciones eólicas con el "viento genérico".

Ahora bien, en el momento en el que tengas acero, ya la hemos liado, porque las comprobaciones deberían hacerse según la CTE-SE-A y con unos coeficientes de ponderación de acciones que son diferentes a los de hormigón.

Así que la respuesta es sí y no a la vez. :( :(
 

pnc

Gran maestro
#4
Pero la norma de acciones, ahora habla de cargas distribuidas y cargas puntuales donde mas duela (cosa que no sé como adaptar a las combinaciones de un Cypecad 2004)

Tiene disminuciones de sobrecargas para las vigas y pilares sobre los que graviten mas de nosecuantos metros cuadrados (Igual que antes para mas de nosecuantas plantas de viviendas, pero ahora con mas variedad de casos)...
Cypecad 2004 no hacía la reducción de sobrecargas que permitía la NBE-AE-88 en viviendas. Y no sé como vas a simular éstas reducciones, mas sofisticadas...

Un chollito para cype, porque la norma te obliga a actualizarte a la 2006 ;)
 

soloarquitectura

Administrador
Miembro del personal
#6
Goyoes ha dicho:
se le pueden realizar algun tipo de ajustes manuales para calcular en base a las exigencias del CTE
Si quieres aplicar estrictamente el CTE no puedes utilizar ningún CYPE editado hasta la fecha, ni siquiera el 2005.1.k.
 
Arriba